Enable JavaScript to use AJAX links- (+) -for quick loads!
Use the AJAX links- (+) -for quick loads!
Valid HTML 4.01 Strict Valid CSS Level 2.1

Warning: require() [function.require]: http:// wrapper is disabled in the server configuration by allow_url_include=0 in /home/jtheham/public_html/gcn/index.php on line 199

Warning: require(http://gcn.jaytheham.com/ajax.php?show=home&page=1) [function.require]: failed to open stream: no suitable wrapper could be found in /home/jtheham/public_html/gcn/index.php on line 199

Fatal error: require() [function.require]: Failed opening required 'http://gcn.jaytheham.com/ajax.php?show=home&page=1' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/jtheham/public_html/gcn/index.php on line 199